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1 INFORMATION BEFORE USING SPECTRAPEN DEVICE 

Read this manual carefully before operating the device. If you are not sure about something in the manual, contact the manufacturer for 
clarification. 
 

 
By accepting the device, the customer agrees to follow the instructions in this guide. 

 
Always follow corresponding manuals while working with the SpetraPen device or doing the maintenance. 
It is forbidden to interfere with the hardware or software of the SpetraPen device in any way without previous agreement with the 
manufacturer. 
 
The following table presents basic highlight symbols used in this manual: 

Symbol Normal Style - Description 

 
Important information, read carefully. 

 
Complementary and additional information. 

Tab. 1 Used symbols. 

2 GENERAL DESCRIPTION 

SpectraPen SP 110 is a handheld portable spectroradiometer that is ideal as a general-purpose instrument for research and for 
agricultural applications. SpectraPen is especially useful for rapid measurements of solar irradiance and monitoring of spectral light 
quality. External light source and sample holder enable to use SpectraPen also for measurements of absorption, reflectance, 
transmittance, emission, color and fluorescence of various samples. 
Li-Ion rechargeable battery, splash-proof case and integrated GPS module make SpectraPen an ideal tool for environmental, agricultural 
and ecological applications such as monitoring of artificial lighting used in horticulture industry or light source testing. Spectrum of 
measured light source is instantly displayed on the SpectraPen touch screen. All recorded data are automatically stored into the device 
internal memory. The SpectraPen also includes a comprehensive software package comprising full system control, data acquisition and 
data processing. 
 
SpectraPen measures: 

Scope – rough light spectrum 

Transmittance – calculated using the following formula 
T= I/I0 

Where: I0 is reference light intensity 

I is measured light intensity 

Absorbance – calculated using the following formula 
A=log (I0/I) 

Where: I0 is reference light intensity 

I is measured light intensity 

Users defined formulas in SpectraPen software 
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SpectraPen versions: 

SP 110 UVIS Wavelength range from 340 to 790 nm 

SP 110 NIR Wavelength range from 640 to 1050 nm 

 

2.1 TECHNICAL SPECIFICATION 
 

Spectral range 
340 nm – 790 nm (SP 110 UVIS) 

640 nm – 1,050 nm (SP 110 NIR) 

Spectral response half width 
9 nm (SP 110 UVIS) 

8 nm (SP 110 NIR) 

Wavelength reproducibility +/- 0.5 nm 

Spectral Straylight -30 dB 

Integration time From 5 ms to 10 s 

Number of pixels 256 

Dynamic range 
High gain: 1:4300 

Low gain: 1:13000 

Optical entrance SMA905 to 0.22 numerical aperture single-stand optical fiber 

Internal memory capacity Up to 16 Mbit 

Internal data logging Up to 4,000 measurements  

Data transfer USB cable 

PC software SpectraPen 1.1 (Windows 7 and higher) 

Battery type Li-Ion rechargeable battery 

Battery capacity 2,600 mAh 

Max. charging current 0.5 A 

Charging Via USB port - PC, power bank, USB charger, etc. 

Battery life 
48 hours typical with full operation  

Low battery indicator 

Display Touchscreen 240 x 320 pixel; 65,535 colors 

Built in GPS module 
Ultra-high sensitivity down to -165dBm 

High accuracy of <1.5 m in 50% of trials 

Size 150 x 75 x 40 mm 

Weight 300 g 

Operating conditions 
Temperature: 0 to +55 °C 

Relative humidity: 0 to 95 % (non-condensing) 

Storage conditions 
Temperature: -10 to +60 °C 

Relative humidity: 0 to 95 % (non-condensing) 

Warranty 1 year parts and labor 
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3 DEVICE DESCRIPTION 

 

Fig. 1 Device description. 

3.1 LIST OF EQUIPMENT AND CUSTOMER INFORMATION  

Standard version of the SpectraPen device package consists: 

• SpectraPen SP 110 

• Carrying Case 

• Textile Strap for Comfortable Wearing 

• SpectraPen Operating Manual (on a USB flash disc) 

• SpectraPen software and driver (on a USB flash disc) 

• USB cable 

• Stylus 

• Other Accessories or Optional Features (according to your specific order) 
 

 

 
For data download via USB connection, the USB driver needs to be installed on the PC. It can be found on the 
installation disk (USB driver folder).  
If any item is missing, please, contact the manufacturer. Also check the carton for any visible external damage. If any 
damage is found, notify the carrier and the manufacturer immediately. The carton and all packing materials should be 
retained for inspection by the carrier or insurer.  
For customer support, please write to: support@psi.cz 
 

mailto:support@psi.cz


 

Page | 7 
 

3.2 CARE AND MAINTENANCE 

SpectraPen device 

• Never submerge the device in water!  

• The device should not come in contact with any organic solvents, strong acids or bases.  

• Keep the optical sensor cover clean and dry. If cleaning is needed, use soft, non-abrasive tissue.  

• Do not use sharp objects for touch screen operation. 
 

 
It is recommended to re-calibrate the device by the manufacturer every 2 years. 

Li-ion battery 

• Avoid fully discharging of the battery. 

• Do not keep the battery at full charge for long periods of time. Allow for it to discharge. 

• High temperatures shorten battery life. 

• If the battery can no longer be charged, please contact PSI for replacement battery and installation instructions. 

4 DEVICE OPERATING INSTRUCTION 

Switch on the device by pressing the Power button and follow next steps to perform the measurements. In case the device battery is 
not charged connect the SpectraPen to the PC or to USB adaptor (not included) via the USB cable and charge the battery. 
 
Main display (Fig. 2-A) 

• Get spectrum - measure and save the spectrum to the device internal memory. 

• Integration time - move the slider to set measuring time. 
 
Measure (Fig. 2-B) 

• Scope – rough spectrum data 

• Absorbance – calculated data  

• Transmittance – calculated data 
 

 

Fig. 2 A) Main display B) Measure menu. 
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 For absorbance and transmittance calculation a reference needs to be obtained first. Measure light source without 
the sample in the optical path as a reference. 

Device (Fig. 3) 

• Preview – if checked, spectrophotometer continuously measures and displays current data, data is stored only after Get Spectrum 
button is pressed. 

• High Gain – if checked, high sensitivity mode is enabled. 

• Auto Sensitivity – if checked, integration time and gain is set automatically to reach optimal signal/noise ratio. 

• Get Dark Current – check to get dark current. After that, dark current is automatically subtracted from measured data. 

• Get Reference – check to get reference spectrum without the sample in the optical path. A reference needs to be obtained for 
absorbance or transmittance measurements. 

 

 

Fig. 3 Device menu. 

Data 

• Browse (Fig. 4)– displays data browse dialog box. The user can browse the list of stored data, select the set of data files and view the 
light spectra in Scope, Absorbance or Transmittance mode. Color classification of each data file helps the user to discriminate 
between individual measurements. 

 

 

Fig. 4 Browse data. 

 

• Erase – use this to erase internal data memory 

• Memory info (Fig. 5) – displays info on currently used memory 
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Fig. 5 Memory info. 

Options 

• Settings–this function is used to set various variable for the light measurements and for the device operation 
o Graph (Fig. 6-A) – displays options for setting the wavelength range and graph features  

▪ Zoom enable – enables the zoom feature. With the stylus select an area (in the right-down direction) of the displayed graph 
which you want to zoom in. Reverse these steps if you want to return to the original display. 

▪ Marker enable – enables display of the numeric coordinates of the point touched on the graphical display (in the right hand 
corner). 

▪ Autoscale - enables the auto scale of the y-axis. The Y axis is automatically adjusted according to measured values. 
▪ Smoothing – enables noise reduction of the graphical display by Smoothing the noise in the spectrum at the expense of 

spectral resolution. 
▪ Wavelength range – defines the range of wavelengths. Desired wavelength range can be adjusted by selecting the 

wavelength and by using the arrows up and down.  
o Time (Fig. 6-B)- displays actual time and date (all data files are stored by time and date signature). To change time and/or date 

specifications touch on one of the values and adjust it using the arrows. 
 

 

Fig. 6 A) Settings – Graph B) Settings - Time. 

 
o LCD (Fig. 7-A)– is used to adjust LCD display control settings. 

▪ Backlight intensity – move slider to adjust back light intensity in percentage 
▪ Backlight time-out – move slider to adjust backlight time-out between 5 and 60 s (time of inactivity required before backlight 

will dim out to save battery life). 
o Device (Fig. 7-B) 

▪ GPS – activates the GPS built-in module. The GPS coordinates cannot be displayed on the device display, but they are exported 
together with data and visualized in SpectraPen software on the computer after download.  
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▪ Average –Average function is used for adjusting the number of scans for each reading. Averaging of more scans results in a 
higher signal-to-noise ratio but increases the time required for each reading that appears on the screen. Move slider to set 
the number of measurement to be acquired for averaged values.  

 

 

Fig. 7 A) Settings – LCD B) Settings - Device. 

Help 

• About - information about the device, hardware and software version. 

 

Fig. 8 About. 
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5 PC COMMUNICATION 

5.1 USB CONNECTION 
 
SpectraPen comes with the USB cable that is required for charging of the Li-ion battery and can also be used for data transfer to the PC 
after completion of measurements.  To connect the USB cable with the SpectraPen device follow the picture instructions below.  Please 
note that a lock in system is used to secure the USB cable to the SpectraPen and extreme caution has to be used when setting up this 
connection to avoid damage to the cable pins.  
 

 

 

When connecting the USB cable take extra caution to prevent damage to the cable connector pins.  Ensure 

correct orientation of the cable as shown in the pictures below so the circled portion of the plug and the cable in 

photo A and B are perfectly lined up prior to pushing them together. Once this connection is achieved the cable 

may be secured in position by turning the metal cover of the cable and locking the cable in position. 

 

 
To connect SpetraPen with your computer please follow steps below in Fig. 9: 
 

 

Fig. 9 How to connect SpectraPen with PC. 

A) connector on the SpectraPen device. B) Portion of the USB cable with pins. C – E) Position the cable horizontally and line up the green circled parts 
of the cable and the connector, plug in the inlet and screw the securing screw. F) Correct connection of the USB cable and Pen device. 

  



 

Page | 12 
 

5.2 DRIVER INSTALLATION 
 
For successful USB connection of the SpectraPen to the PC computer the USB driver and the SpectraPen software, included on the USB 
disk, need to be first installed on the PC. Without the driver installed the SpectraPen device will not be recognized by the computer and 
the connection to the software will be not possible. 
 

• Press Start and Select Control Panels (Fig. 10) 
 

 

Fig. 10 Control panel. 

 

• Navigate through System and security, System to Device manager (Fig. 11) 
 

 

Fig. 11 System window. 

 

• Connect the SpectraPen to the PC. You should see that PSI USB Device appears in the list. Right click on it and select Update Driver 
Software (Fig. 12). 

 

 

Fig. 12 PSI USB device. 
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• Click Browse my computer for driver software and select Driver folder on the SpectraPen installation disk. Allow the installation even 
if the warning message appears (Fig. 13) 

 

 

Fig. 13 Choose the driver from the USB disc. 

 

 

Fig. 14 Complete installation. 

 
Installation of the driver is now complete (Fig. 14) 
 

 
In case this driver installation is not successful the driver may be downloaded directly from PSI websites www.psi.cz. 

 
Once the device is properly connected to the computer, the indicating icon appears on the SpectraPen device display Fig. 15.  
 

 

Fig. 15 Icon on the SpectraPen device display indicating the proper USB connection. 
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6 SPECTRAPEN SOFTWARE 

6.1 SOFTWARE INSTALLATION 
 
1. Copy the SpectraPen software provided on the USB flash disk to your computer and launch the SpectraPen program. 
2. To connect and recognize the SpectraPen device in the SpectraPen software, proceeds first with the registration of the SpectraPen 

software (Fig. 16). 

• Select: Help > Register 

• Enter: your serial registration number (found in a text file on the USB flash disk drive included with the device). 

• Select: OK  
 

 

Fig. 16 Software registration. 

 

 
Please note that the serial (registration) number for the SpectraPen may be found in the file SN.txt, which is 
included on the enclosed USB flash disk. 
Please Note: it is not possible to download data from the SpectraPen device without software registration. 

 
3. Connect the USB cable to the computer. Then switch on the SpectraPen by pressing the Power button for a couple of seconds. 
4. Ensure the PC and the SpetraPen are properly paired (see chapter 5). 
5. Connect SpectraPen device in SpectraPen software, Device > Connect (Fig. 17) 
 

 

Fig. 17 SW connection. 
6. When the device is properly connected the left bottom corner of the SW window will display “SpectraPen” (Fig. 18). Otherwise 

notification “Device: Not Connected” is displayed (Fig. 19). 
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Fig. 18 SpectraPen connected. 
 

 

Fig. 19 SpectraPen not connected. 
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6.2 SOFTWARE MENU 

MENU: File 
 
Load    Loads previously saved data files. 
 
Save    Saves data to hard disc. 
 
Export    Exports data in .txt format. 
 
Export to JSON  Exports data in JavaScript Object Notation. 
 
Close    Closes the current experiment. 
 
Close All   Closes all open experiments. 
 
Exit     Exits the program. 
 

MENU: Device  
 
Connect   Detects and connects the device. 
 
Update Firmware Used for firmware updates. * 
 
Attach GPS File Used to download data from the GPS module of the old version of the 

SpectraPen - LM 500. 
Memory Erase  Erases data from the SpectraPen memory. 
 
Online Control Online control of SP device. 
 
* For more information on firmware updating, see Chapter 6.5 of this Operation Manual. 
 

MENU: Setup 
 
Update Software Used for software updates. 
 
Settings On/Off – Auto memory erase after download. 

 Selection of separator for the csv file after its export and 
following opening in Excel (TAB, SEMICOLON, COMMA, SPACE). 

 

MENU: Help 
 
Registration Used for the SpectraPen software registration.  
 
About Offers basic information about the program. 
  
  

Fig. 20 Menu File. 

Fig. 21 Menu Device. 

Fig. 22 Menu Setup.  

Fig. 23 Menu Help. 
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6.3 DATA TRANSFER AND VISUALIZATION 
 
1. After completion of measurement SpectraPen may be connected to PC for data download and further analysis.  
2. Launch the SpectraPen software on the computer and Connect the device. Go to Device> Connect. 
3. To transfer your data from the SpectraPen device to your PC use the Download function. Select icon on left side of screen or go to 

File and select Load if you want to process data stored on PC. 
4. All data stored currently in the SpectraPen device will be downloaded and shown in the main window view. The data are store and 

displayed/listed with the time stamp of measurement.  
 

 
Please note that if there are no data stored in the memory, the download function is not active. 

 
5. Visualization modes: Scope mode window is always displayed as the default. To view calculated spectrum go to Absorbance or 

Transmittance tab (Fig. 24). 
 

 

Fig. 24 Scope spectra. 
 
6. All data that are downloaded are displayed in the Scope window after download from the SpectraPen. The user can select the set of 

measurements to be displayed by marking and unmarking the data from the selection list (Fig. 24). 
7. Right click on list of measured data enables edit data name, delete selected measurement or show and hide all measured data in 

the graph– Select all measure and Clear all measure (Fig. 25). 
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Fig. 25 Options for list of data. 
 

8. In the graph marker feature is available, which enables display of the numeric values for wavelength for the selected wavelength of 
the scan (Fig. 26). Use the mouse to select the given point. In top right corner of the graph (green rectangle) is displayed exact value 
for the selected point on the x-axis and y-axis.   

 

 

Fig. 26 Marker feature. 



 

Page | 19 
 

9. To zoom in on the data displayed in the graph select an area of the displayed graph (Fig. 27). To reverse these steps and return to 
original display use minus icon in the corners of the zoom area marked with red rectangles in Fig. 27. 

 

 

Fig. 27 Zoom function. 
 
10. To view calculated values, use double arrow in the top right corner (Fig. 28, in red rectangle).  
 

 

Fig. 28 Numerical values calculated from spectra. 
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 Please note that SP 110 does not have default predefined calculations from the manufacturer. The user can create 
formulas based on own requirements. For more information please see chapter 10.1 

 
11. To Save the experiment select File>Save. All data stored in the device memory will be saved irrespective of the data selection in the 

SpectraPen software. The file will be stored as .spec. Spec files stores all Scope data.  
12. Select File>Export to export the data in .txt format. Export function allows the user to specify the type of data. The options are: 

• Spectrum (Fig. 29) – all raw scope data for entire range of measured wavelengths.  

• Spectrum scope – scope data normalized to dark spectrum scan are exported for all acquired scans or set of selected 
measurements. 

 

 
Fig. 29 Export table. 

 

• Spectrum Transmittance – transmittance data for all measurements are exported.  

• Spectrum Absorbance – absorbance data for all measurement are exported.  

• Computed Data (Fig. 30) – export of the calculated values from Scope, Transmittance or Absorbance spectra of all of the 
measurements. SP 110 does not contain default formulas for calculated values.  This feature exports calculations based on user’s 
predefined formulas. More in chapter 10.1. 

• Export interpolation – interpolated data are read every 1 nm, they are the same such as raw data. 
 

 
Fig. 30 Export of computed values. 



 

Page | 21 
 

6.4 ONLINE CONTROL 

Menu Online Control 
This function can be used for remote - online control of the SpectraPen device after connection with the PC. Online control enables to 
make changes in device setting and also perform remote measurement using PC.  
Select: Menu > Device > Online Control (Fig. 31) 
 

 
Fig. 31 Online control. 

Remote measurement (Fig. 32) 
Using this function Scope, Absorbance and Transmittance can be measured.  

• For manual remote measurement click on Get button. 

• Setting for automated remote measurement is possible using the button with three dots (next to “Get” button in the window of 

the software). Here the time interval of the measurement is set. To apply this setting use the option Use settings and confirm by 

clicking OK. The measurement stars immediately and continues until it is manually stopped (Stop button).  

• Use the export option for exporting the data to .csv file. 

• Clear function serves for erasing of data measured by Online Control 

 

 

Fig. 32 Remote measurement. 
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Settings (Fig. 33) 
Here the following functions may be set up for remote operation of the SpectraPen: 

• Time synchronization of the device and PC 

• GPS built-in module activation (more information about the GPS module in chapter 7) 

• Averaging of measurement (1 – 10 measurements) 

• Integration time (0 – 10 s) 

 

Fig. 33 Online control settings. 

6.5 FIRMWARE UPDATE 
 

 
All data in the SpectraPen memory are erased during the firmware update! 

Before starting any firmware update, download all your data from the SpectraPen memory to the computer 

and save! 

 Before firmware update ask the manufacturer for appropriate version of the firmware for your particular device. 

Incompatible firmware version can cause device malfunction. 

 
1. Starting Update 

• Select: Setup > Update Firmware from File 
2. Selecting .bxn file 

• Find firmware update file: Binary file (with the extension .bxn) 

• Select: Open. 
3. Finishing Upload 

• Select: OK to start uploading of the update 

• The bottom bar indicates the upload progress (Fig. 34) 
 

 

Fig. 34 Firmware update running. 
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7 GPS MODULE 

SpectraPen device SP 110 has integrated GPS module which may be turned on during the measurement for mapping of the collected 
data to specific field position. When GPS module is turned on, the map coordinates will be automatically saved with all collected data 
and will be downloaded during data download. 
 

 For proper GPS reading, the time in your SpectraPen and in your computer must be synchronized. Preset time and 
time zone must correspond to GPS time (time zone) in your location. 

7.1 GPS/SPECTRAPEN OPERATION 
 
1. Check the time setting on the SpectraPen device: Settings > Date & Time 
2. Switch the GPS module “ON” on the SpectraPen device by following these steps in the SpectraPen menu: 

• Select: Options > Settings > Device  

• Click on the check box for GPS (Fig. 35 - A) 

• Wait until the GPS position is found. The GPS is ready when the icon of the position flag, in upper menu, stops flashing (Fig. 35-B). 

 

 

Fig. 35 A) Activation of GPS B) GPS active. 

 

 
For proper function of the GPS the SpectraPen device may need a clear view of the sky to acquire satellite signal. 

 
3. Perform the selected measurements  
4. Connect the SpectraPen to the computer and open the SpectraPen software to proceed with download of the measured data. Data 

measured with activated GPS module are downloaded with GPS coordinates (Fig. 36). 
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Fig. 36 Data with GPS coordinates. 
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8 WARRANTY TERMS AND CONDITIONS 

• This Limited Warranty applies only to the SpectraPen device. It is valid for one year from the date of shipment.  

• If at any time within this warranty period the instrument does not function as warranted, return it and the manufacturer will repair 
or replace it at no charge. The customer is responsible for shipping and insurance charges (for the full product value) to PSI. The 
manufacturer is responsible for shipping and insurance on return of the instrument to the customer.  

• No warranty will apply to any instrument that has been (i) modified, altered, or repaired by persons unauthorized by the 
manufacturer; (ii) subjected to misuse, negligence, or accident; (iii) connected, installed, adjusted, or used otherwise than in 
accordance with the instructions supplied by the manufacturer.  

• The warranty is return-to-base only and does not include on-site repair charges such as labor, travel, or other expenses associated 
with the repair or installation of replacement parts at the customer's site.  

• The manufacturer repairs or replaces faulty instruments as quickly as possible; the maximum time is one month.  

• The manufacturer will keep spare parts or their adequate substitutes for a period of at least five years.  

• Returned instruments must be packaged sufficiently so as not to assume any transit damage. If damage is caused due to insufficient 
packaging, the instrument will be treated as an out-of-warranty repair and charged as such.  

• PSI also offers out-of-warranty repairs. These are usually returned to the customer on a cash-on-delivery basis.  

• Wear & Tear Items (such as sealing, tubing, padding, etc.) are excluded from this warranty. The term Wear & Tear denotes the 
damage that naturally and inevitably occurs as a result of normal use or aging even when an item is used competently and with 
care and proper maintenance.  

9 TROUBLESHOOTING AND CUSTOMER SUPPORT 

In case of problems with the SpectraPen visit FAQ on our websites (http://psi.cz/support/faq) or contact customer support by email to 
support@psi.cz , or contact your local distributor. 
  

mailto:http://handheld.psi.cz/support/
http://psi.cz/support/faq
mailto:support@psi.cz


 

Page | 26 
 

10 APPENDIX 

10.1 PROGRAMMING CUSTOM INDEX IN SPECTRAPEN 
 
The SpectraPen software enables programming custom indexes, which can be used for wide range of calculation based on the measured 
spectrum.  
 
1. Go to the main SpectraPen folder in your PC (Usually in Program Files). 
2. Open the file Config > Formulas.txt. 
3. Write your index into this .txt file and save it (Fig. 37). 

• Index example: 

• Scope:PSIindex:PSI test index:Scope[600nm]/ Scope[500nm] 

• Scope – the index is placed in the bookmark Scope in data in the software 

• PSIindex – name of the index in the SpectraPen software and in exported data 

• PSI test index – full name of the index (not showed) 

• Scope[600nm]/ Scope[500nm] – equation for calculation; calculated from 500 and 600 nm of Scope spectra 
 

 

Fig. 37 New index in the Formulas file. 

 
4. Restart the SpectraPen Software. 
5. The new index appears in the selected bookmark in the data (Fig. 38). 
6. For export of this index choose the option “Computed values” and selected spectrum in the export table. 
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Fig. 38 New index. 

Function description 
 
Different mathematical functions can be used in SpectraPen software syntax to create new custom formulas. 

min, max -  
min(value1, value2) 

value1 - number, variable, function 
value2 – number, variable, function 
- only one value can be function! 

min(array) 
array – array of numbers  

 
example1: max(Scope)  
example2: min(Irradiance)  
example3: min(Scope[760nm], max(Scope[450], Scope[680])) 
example4: max(Irradiance[550nm], (5+4)*4) 
__________________________________________________________________________ 
ln – the natural (base e) logarithm of specified number 

ln(value) 
value – number, variable, function 

 
example1: ln(5) 
example2: ln(Irradiance[760nm]) 
example3: ln(max(Irradiance [550nm], Irradiance[480nm])) 
example4: ln((5+4)*4) 
__________________________________________________________________________ 
log – the logarithm of specified number in a specified base. 

logB(value)  
B – base - number 
value – number, variable, function 

 
example1: log2(5) 
example2: log5(Scope[760nm]) 
example3: log10(max(Scope[550nm], Scope[480nm])) 
example4: log10((5+4)*4) 
__________________________________________________________________________ 
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sqrt – the square root of a specified number 

sqrt(value) 
value – number, variable, function 

 
example1: sqrt(5) 
example2: sqrt(Scope[760nm]) 
example3: sqrt(max(Scope[550nm], Scope[480nm])) 
example4: sqrt(((5+4)*4) + 6) 
____________________________________________________________________________ 
^ - specified number raised to the specified power 

value^power 
value – number, variable, function 
power – number, variable, function 

 
example1: Irradiance[760nm]^ Irradiance[550nm] 
example2: min(Irradiance[760nm], Irradiance[550nm])^max(Irradiance[435nm], Irradiance[430nm]) 
example3: Transmitance[760nm]^0.5 
___________________________________________________________________________ 
integral - express the area under the curve of a graph of the function in the interval 

integral(function_values, from, to) 
function_values – input values for integral compute 
from,to – limit values 

 
example1: integral(IrradianceL, 360nm, 700nm) 
example2: integral(IrradianceE, 360nm, 700nm) * IrradianceE[450] 
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