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1 TABLE INFORMATION BEFORE USING POLYPEN-AQUA DEVICE 

Read this manual carefully before operating the device. If you are not sure about something in the manual, contact the manufacturer for 
clarification. 
 

 
By accepting the device, the customer agrees to follow the instructions in this guide. 

 
Always follow corresponding manuals while working with the PolyPen-Aqua device or doing the maintenance. 
It is forbidden to interfere with the hardware or software of the PolyPen-Aqua device in any way without previous agreement with the 
manufacturer. 
 
The following table presents basic highlight symbols used in this manual: 

Symbol Description 

 
Important information, read carefully. 

 
Complementary and additional information. 

Tab. 1 Used symbols 

2 GENERAL DESCRIPTION 

PolyPen-Aqua PA 210 is a portable, handheld and reasonably priced spectrophotometer intended for measuring spectra in suspensions. 
It can be used favorably in a wide range of applications – biotechnology, limnology, ecology, molecular biology, chemistry, forensic 
science etc. The device is convenient both for standard laboratory work and for field work, well using its inbuilt GPS unit. The PolyPen-
Aqua measures absorbance and transmittance spectra based on a single beam method; detection range is 380 nm – 790 nm. The device 
is equipped with an internal light source - Xenon incandescent lamp.  
PolyPen-Aqua can be used as an autonomous instrument. It is powered by an inbuilt Li-Ion rechargeable battery and thus it does not 
require a PC or any other bulky accessory for its operation. Measured spectra are instantly displayed in graphs or data sheets on the 
device touch screen. Full spectra information is stored in the device memory for later re-analysis in a PC. The important part of the PA  210 
package is the control software. It allows user-friendly, online control of the device as well as measured data saving, uploading and 
further processing in a PC. Definition of custom calculated parameters based on measured spectra is also possible.  
 

PolyPen-Aqua measures:  

Transmittance – whole spectrum; calculated using the following formula 

T= I/I0 

I0 is reference light intensity  

I is measured light intensity 

Absorbance – whole spectrum; calculated using the following formula 

A=log (I0/I) 

I0 is reference light intensity  

I is measured light intensity 

Optical density (OD) – at 600 nm, 680 nm, 735 nm and 750 nm; calculated using the following formula 

OD=-log(I/I0) 
I0 is reference light intensity  

I is measured light intensity 

Tab. 2 PolyPen-Aqua measures 
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2.1 TECHNICAL SPECIFICATION 
 

Spectral range 
380 nm - 790 nm  

640 nm – 1050 nm 

Spectral response half width 8 nm 

Spectral straylight -30 dB 

Scanning speed About 100 ms 

Dynamic range 
High gain: 1:4300  

Low gain: 1:13000 

Size of aperture 7 mm 

Light source Xenon incandescent lamp 

Light source spectral range 380 nm -1050 nm 

Internal memory capacity Up to 16 Mbit 

Internal data logging Up to 4,000 measurements  

Data transfer USB cable 

PC software SpectraPen 1.1 (Windows 7 and higher) 

Battery type Li-Ion rechargeable battery 

Battery capacity 2600 mAh 

Max. charging current 0.5 A 

Charging Via USB port - PC, power bank, USB charger, etc. 

Battery life 
48 hours typical with full operation  

Low battery indicator 

Sample holder 4 ml cuvette  

Display Touchscreen 240 x 320 pixel; 65535 colors 

Built in GPS module 
Ultra-high sensitivity down to -165dBm 

High accuracy of <1.5 m in 50% of trials 

Size 150 x 75 x 40 mm 

Weight 300 g 

Operating conditions 
Temperature: 0 to +55 °C 

Relative humidity: 0 to 95 % (non-condensing) 

Storage conditions 
Temperature: -10 to +60 °C 

Relative humidity: 0 to 95 % (non-condensing) 

Warranty 1 year parts and labor 
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3 DEVICE DESCRIPTION 

 
Fig. 1 Device description. 

Cuvette slot  
The sample is measured in a plastic cuvette inserted into an optical head and covered by a top lid. 

Colour touch screen display 
PolyPen is operated via a touch screen by using a supplied stylus. The software operation instructions are available on page 17. 
 

 No sharp objects should be used when operating the PolyPen-Aqua via touch screen. It is recommended to use 
provided stylus when making selections on the touch screen. 

USB Connector 
USB connector is used for operation of the PolyPen-Aqua device directly from PC via the SpectraPen software and for re-charging the 
device batteries. Please note that PolyPen-Aqua device is automatically re-charged when connected to the PC via the USB connector. 

Power button 
Power button is the main Switch ON/OFF button.  
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3.1 LIST OF EQUIPMENT AND CUSTOMER INFORMATION  

Standard version of the PolyPen-Aqua device package consists: 

• PolyPen-Aqua 

• Stylus 

• Carrying Case 

• Textile Strap for Comfortable Wearing 

• PolyPen Operating Manual (on a USB flash disc) 

• SpectraPen software and driver (on a USB flash disc) 

• USB cable 

• Other Accessories or Optional Features (according to your specific order) 
 

 

 

For data download via USB connection, the USB driver needs to be installed on the PC. It can be found on the 

installation disk (USB driver folder).  

If any item is missing, please, contact the manufacturer. Also check the carton for any visible external damage. 

If any damage is found, notify the carrier and the manufacturer immediately. The carton and all packing 

materials should be retained for inspection by the carrier or insurer.  

For customer support, please write to: support@psi.cz 

 

3.2 CARE AND MAINTENANCE 

PolyPen-Aqua device 

• Never submerge the device in water!  

• The device should not come in contact with any organic solvents, strong acids or bases.  

• Keep the optical sensor clean and dry. If cleaning is needed, use soft, non-abrasive tissue.  

• Do not use sharp objects for touch screen operation. 

Li-ion battery 

• Avoid fully discharging of the battery. 

• Do not keep the battery at full charge for long periods of time. Allow for it to discharge. 

• High temperatures shortens battery life. 

• If the battery can no longer be charged, please contact PSI for replacement battery and installation instructions. 

4 GETTING STARTED 

To switch ON the PolyPen-Aqua, press the Power button until the device logo shows up. Follow next steps to perform the measurements. 
In case the device battery is not charged, connect the PolyPen-Aqua with USB cable via USB port to the PC and charge the battery. 

 

 The measurements with the PolyPen-Aqua cannot be made until the calibration is performed. Repeat the 

calibration periodically upon certain time period of the device operation. 

 

4.1 CALIBRATION 
For calibration of device use plastic cuvette with clear media.  
Please follow the instructions below for device calibration: 

• Use the standard 4 ml cuvette. 

• Clean the cuvette with distilled water and paper tissue. 

• As a calibration standard use cultivation medium (BBM, BG11 etc.) or distilled water. 

mailto:support@psi.cz
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• Put cuvette with medium (minimal volume 2 ml) into the PolyPen-Aqua device and close the cover.  

• In the main window go to Calibrate > press OK (Fig. 2) and wait until the calibration step is completed. 

 

Fig. 2 Calibration of device. 

 

• Calibration is automatically stored into the device memory. 

• After the calibration step is performed, Main window icon Calibrate will change into Measure (Fig. 3). 

• Remember that the calibration is done for the particular cuvette. If you want to use another cuvette, you should make the 
calibration with this one. 

• Calibration is automatically stored into the device memory and is saved till the device turn OFF. 

• The device is now ready to measure other samples. 

 
Fig. 3 Measure icon. 

 

 Please remember or mark the orientation of the cuvette in the device. For repeated measurements it is 

recommended to position the cuvette always in the same orientation in the PA 210 cuvette holder. 

 

4.2 MEASUREMENT 
Besides the whole spectrum information, the PolyPen-Aqua incorporates pre-defined formulas for calculation of optical density directly 
in its software. The measured data are instantly displayed in graphs or data sheets on the device screen display. They are also stored in 
the device memory for later re-collection or transfer to a PC. 
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Please follow these instructions to perform a measurement: 

• Fill the cuvette with a sample of algae or cyanobacteria and close the cuvette with the stopper. Minimal volume of sample is 2 ml. 

• Put cuvette with sample to PolyPen-Aqua device. 

• Close the cover.  

• In the main window select > Measure and wait until the measurement is completed. 

• Value of required parameter appears on the screen after measuring. Measured data are stored into the device memory and can be 
downloaded to PC. 

• Currently displayed graph represents transmittance data. Displayed graph would be switched to absorbance data in Options menu 
(more information in chapter 5). 

 
Indices table displays two selected OD values calculated from actual measured data (Fig. 4). To define the OD value of interest, go to 
Options > Settings > Indexes. You can select two OD indices that are currently displayed. However, all OD indices can be calculated from 
stored Transmittance data in the device memory. Other calculated indices like NDVI, SR, MCARI1, OSAVI, G, MCARI, etc are not displayed, 
but the entire list of the indices is available after a data download to PC. 

 

Fig. 4 OD values table. 

5 MENU DESCRIPTION 

Device 

• Calibrate – calibration can be run any time by pressing Device > Calibrate after inserting cuvette with clear media. (Fig. 5). 

 

Fig. 5 Calibration of the device. 
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Data 

• Browse – displays data browse dialog box. The user can browse the list of stored data, select the set of data files and view the light 
spectra in Transmittance or Absorbance mode (Options > Settings > > Graph). Color classification of each data file helps user to 
discriminate between individual modes. Up to 3 sets of collected data can be displayed at once by checking off the last column in 
the data table. 

• Erase – erase function is used to delete the internal data memory. 

• Memory info – displays info on amount of used internal memory of the PolyPen-Aqua. 
 

 

Fig. 6 Menu Data, Browse data. 

Options 

• Settings – function is used to set various variables for the light measurements and for the device settings. 
o Indexes - Select indexes to be calculated and displayed on the main screen (Fig. 7). Optical density indices – values are calculated 

as OD = -log(I/I0) - where I0 is the irradiance that is transmitted through the cuvette filled with clear medium. This quantity must 
be measured as the reference. I is the irradiance transmitted through the cuvette with algal or cyanobacterial suspension in which 
the OD is measured. Log is the decadic logarithm of the I/I0 ratio. Thus, the optical density OD=1 means that the light at the 
respective wavelength is attenuated by the algae or cyanobacteria 10 times relative to the reference. With OD=2, the attenuation 
relative to the reference is 100 times.  

 

Fig. 7 Settings - Indexes. 

 
o Graph – displays options for setting the wavelength range and graph features (Fig. 8). 

▪ Zoom enable – enables the zoom feature. Select an area (in the right-down direction) of the displayed graph, which you want 
to zoom in. Reverse these steps if you want to return to the original graph size. 
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▪ Marker enable – enables to display exact numeric value for the point selected in the Scope graph window. Exact wavelength 
and light irradiance are displayed for the point, which is selected by touching on the display. In top right corner of the LCD 
display the exact value of wavelength in nm is shown for the user selected position in spectra. In addition, light irradiance for 
the given nm is shown.  

▪ Smoothing – enables noise reduction of the graphical display (only on display) by smoothing the noise in the spectrum at the 
expense of spectral resolution. Data are not affected (calculated as moving average). 

▪ Absorbance – switches to absorbance mode of spectrum visualization, the raw spectral data are calculated according to the 
formula (A = log(I0 

▪ /I). 
▪ Wavelength range – defines the range of wavelengths considered for light scope and light meter measurements. Desired 

wavelength range can be adjusted by selecting the wavelength and by using the arrows up and down.  

 

Fig. 8 Settings - Graph. 

 
o Time - Set the actual time and date (all data files are stored by time and date signature). To change time, touch on one of the 

values and adjust it using the arrows (Fig. 9). 

 

Fig. 9 Settings - Time. 

 
o LCD – is used to adjust LCD display control settings (Fig. 10). 

▪ Backlight intensity – move slider to adjust backlight intensity. 
▪ Backlight time-out – move slider to adjust backlight time-out (time of inactivity required before backlight will dim out to save 

battery life). 



 

Page | 13 
 

 

Fig. 10 Settings - LCD. 

 
o Device  

▪ Average – Average function is used for adjusting the number of scans for each reading. Averaging of more scans results in a 
higher signal-to-noise ratio but increases the time required for each reading that appears on the screen. Move slider to set 
the number of measurements to be acquired for averaged values (Fig. 11). Data are affected. 

▪ GPS – enables the GPS module. The GPS coordinates cannot be displayed at the device display, but they are exported together 
with data and visualized in SpectraPen software. 

 

Fig. 11 Settings – Device. 

Help 

• About - information about the device, hardware and software version. 

6 PC COMMUNICATION 

6.1 USB CONNECTION 
PolyPen-Aqua comes with the USB cable that is required for charging of the Li-ion battery and can also be used for data transfer to the 
PC after completion of measurements.  To connect the USB cable with the PolyPen-Aqua device follow the picture instructions below.  
Please note that a lock in system is used to secure the USB cable to the PolyPen-Aqua and extreme caution has to be used when setting 
up this connection to avoid damage to the cable pins.  
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When connecting the USB cable take extra caution to prevent damage to the cable connector pins.  Ensure 

correct orientation of the cable as shown in the pictures below so the circled portion of the plug and the cable 

in photo A and B are perfectly lined up prior to pushing them together. Once this connection is achieved the 

cable may be secured in position by turning the metal cover of the cable and locking the cable in position. 

 

 
To connect PolyPen-Aqua with your computer please follow steps below in Fig. 12: 

 

Fig. 12 How to connect PolyPen-Aqua with PC. 

A) connector on the PolyPen device. B) Portion of the USB cable with pins. C – E) Position the cable horizontally and line up the green circled parts of 
the cable and the connector, plug in the inlet and screw the securing screw. F) Correct connection of the USB cable and Pen device. 
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6.2 DRIVER INSTALLATION 
For successful USB connection of the PolyPen-Aqua to the PC computer the USB driver and the SpectraPen software, included on the 
USB disk, need to be first installed on the PC. Without the driver installed the PolyPen-Aqua device will not be recognized by the computer 
and the connection to the software will be not possible. 
 

• Press Start and Select Control Panels (Fig. 13) 

 

Fig. 13 Control panel. 

 

• Navigate through System and security, System to Device manager (Fig. 14) 

  

Fig. 14 System window. 

 

• Connect the PolyPen to the PC. You should see that PSI USB Device appears in the list. Right click on it and select Update Driver 
Software (Fig. 15) 

 

 

Fig. 15 PSI USB device. 

 

• Click Browse my computer for driver software and select Driver folder on the PolyPen installation disk. Allow the installation even if 
the warning message appears (Fig. 16) 
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Fig. 16 Choose the driver from the USB disc. 

 

• Installation of the driver is now complete (Fig. 17) 

 
Fig. 17 Complete installation. 

 

 In case this driver installation is not successful the driver may be downloaded directly from PSI websites 

www.psi.cz. 

 
Once the device is properly connected to the computer, the indicating icon appears in upper right corner on the PolyPen display (Fig. 18).  

 

Fig. 18 Device connect. 
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7 SPECTRAPEN SOFTWARE 

7.1 SOFTWARE INSTALLATION 
 
1. Copy the SpectraPen software provided on the USB flash disk to your computer and launch the SpectraPen program. 
2. To connect and recognize the PolyPen-Aqua device in the SpectraPen software, proceeds first with the registration of the SpectraPen 

software (Fig. 19). 

• Select: Help > Register 

• Enter: your serial registration number (found in a text file on the USB flash disk drive included with the device). 

• Select: OK  

 

Fig. 19 SW registration. 
 

 

 

Please note that the serial (registration) number for the PolyPen-Aqua may be found in the file SN.txt, which is 

included on the enclosed USB flash disk. 

Please Note: it is not possible to download data from the PolyPen device without software registration. 

 

 
3. Connect the USB cable to the computer. Then switch on the PolyPen by pressing the Power button for a couple of seconds. 
4. Ensure the PC and the PolyPen are properly paired (see chapter 6). 
5. Connect PolyPen device in SpectraPen software, Device > Connect (Fig. 20) 

 

Fig. 20 SW connection. 
 
6. When the device is properly connected the left bottom corner of the SW window will display “PolyPen-Aqua” (Fig. 21). Otherwise, 

notification “Device: Not Connected” is displayed (Fig. 22). 
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Fig. 21 PolyPen-Aqua connect to the SW. 

 

 

Fig. 22 Connection failed. 
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7.2 SOFTWARE MENU 
 

MENU: File 
 
Load    Loads previously saved data files. 
 
Save    Saves data to hard disc. 
 
Export    Exports data in .txt format. 
 
Export to JSON  Exports data in JavaScript Object Notation. 
 
Close    Closes the current experiment. 
 
Close All   Closes all open experiments. 
 
Exit     Exits the program. 
 

MENU: Device  
 
Connect   Detects and connects the device. 
 
Update Firmware Used for firmware updates. * 
 
Attach GPS File Used to download data from the GPS module of the PolyPen and 

SpectraPen devices. 
Memory Erase  Erases data from the PolyPen-Aqua memory. 
 
Online Control Online control of SP device. 
 
* For more information on firmware updating, see Chapter 7.5 of this Operation Manual. 
 

MENU: Setup 
Update Software  Used for software updates. 
 
Settings On/Off – Auto memory erase after download. 

 Selection of separator for the csv file after its export and 
following opening in Excel (TAB, SEMICOLON, COMMA, 
SPACE). 

 

MENU: Help 
Registration Used for the SpectraPen software registration.  
 
About Offers basic information about the program. 
  
  

Fig. 23 Menu File. 

Fig. 24 Menu Device. 

Fig. 25 Menu Setup.  

Fig. 26 Menu Help. 
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7.3 DATA TRANSFER AND VISUALIZATION 
 
1. After completion of measurement PolyPen-Aqua may be connected to PC for data download and further analysis.  
2. Launch the SpectraPen software on the computer and Connect the device. Go to Device> Connect. 
3. To transfer your data from the PolyPen-Aqua device to your PC use the Download function. Select icon on left side of screen or go to 

File and select Load if you want to process data stored on PC. 
4. All data stored currently in the PolyPen-Aqua device will be downloaded and shown in the main window view. The data are store and 

displayed/listed with the time stamp of measurement.  
 

 
Please note that if there are no data stored in the memory, the download function is not active. 

 
5. Visualization modes: Scope (Fig. 27) mode window is always displayed as the default. To visualize the measured data in transmittance 

or absorbance mode, go to Transmittance or Absorbance bookmark. 
 

• Absorbance: The measured data are normalized to clear medium calibration as the logarithmic ratio: A = log(I0/I), where I0 is 
the irradiance that is transmitted through the cuvette filled with clear medium. This quantity must be measured as the 
reference. I is the irradiance transmitted through the cuvette with algal or cyanobacterial suspension. 

• Transmittance: The measured spectral data are normalized to clear medium calibration by the linear calculation: T = I/I0, where 
I is the irradiance transmitted through the cuvette with algal or cyanobacterial suspension and I0 is the irradiance that is 
transmitted through the cuvette filled with clear medium. 

• Scope: the measured raw data are normalized to clear medium calibration. 

 

Fig. 27 Scope spectra. 
 

6. All data that are downloaded are displayed in the Scope window after download from the PolyPen. The user can select the set of 
measurements to be displayed by marking and unmarking the data from the selection list. See selection in the list of measured data 
in Fig. 27. 

7. Right click on list of measured data enables edit data name, delete selected measurement or show and hide all measured data in 
the graph– Select all measure and Clear all measure (Fig. 28). 
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Fig. 28 Option for list of data. 

 
8. In the graph marker feature is available, which enables display of the numeric values for wavelength and transmittance or absorbance 

for the selected wavelength of the scan (Fig. 29). Use the mouse to select the given point. In top right corner of the graph (green 
rectangle) is displayed exact value for the selected point on the x-axis and y-axis.   

 

Fig. 29 Marker function. 
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9. To zoom in on the data displayed in the graph select an area of the displayed graph. To reverse these steps and return to original 
display use minus icon in the corners of the zoom area marked with green rectangles in Fig. 30. 

 

Fig. 30 Zoom function. 

 
10. To view the spectral data in parameter values (Fig. 32) click to button with two arrows (Fig. 31). If you want to calculate your own 

index, you can do it from the raw data in Excel or you can add this formula to the Config/Formulas.txt in the SpectraPen program 
folder. Syntax is very simple, for example:  

• Transmittance:CRI2:Caroteniod Reflectance Index 2:1/Transmittance[510nm]-1/Transmittance[700nm] 
 

• Each parameter is separated with colon: the first one is data set, which will be used as source data (leave there Transmittance); the 
second is name of the created parameter; the third is description of created parameter and the last one is formula of the new 
parameter. After you edit the Formulas file, restart the SpectraPen software. Your index should appear in the list and also in the 
exported data. 

 

Fig. 31 Switch to vegetation indices. 
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Fig. 32 Transmittance – reflectance indices. 
 

11. To Save the experiment select File>Save. All data stored in the device memory will be saved irrespective of the data selection in the 
SpectraPen software. The file will be stored as .spec. Spec files stores all Transmittance and numeric data.  

12. Select File>Export to export the data in .csv format. Export function allows the user to specify the type of data. The options are: 

• Spectrum (Fig. 33) – all raw scope data for entire range of measured wavelengths are exported including data for the dark scan.  

• Spectrum Scope – scope data normalized to dark spectrum scan are exported for all acquired scans or set of selected 
measurements. 

• Spectrum Transmittance – transmittance data for all measurements are exported. The transmittance data are normalized to white 
calibration standard and thus express the reflectance from the sample. 

• Spectrum Absorbance – absorbance data for all measurement are exported. Data in absorbance mode are normalized to white 
calibration standard by logarithmic calculation. 

• Computed Data (Fig. 34) – export of the reflectance indices for Scope, Transmittance or Absorbance of all of the measurements, 
except OD values.  

• Export interpolation – interpolated data are read every 1 nm, they are the same such as raw data. 
 

 

Fig. 33 Export table. 
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Fig. 34 Export – Computed data selection and choosing of exported values. 

7.4 ONLINE CONTROL 

Menu Online Control 
This function can be used for remote - online control of the PolyPen-Aqua device after connection with the PC. Online control enables to 
make changes in device setting and also perform remote measurement using PC.  
Select: Menu > Device > Online Control (Fig. 35) 

 

Fig. 35 Online Control. 

 
Remote measurement (Fig. 36) 
Using this function Reflectance and Absorbance can be measured.  
 

 
Please note that the Calibration should be done manually prior the remote measurement. 

 

• For manual remote measurement click on Get button (Fig. 36 - 1). 

• Setting for automated remote measurement is possible using the button with three dots (Fig. 36 - 3). Here the time interval (Fig. 
36 - 5) of the measurement is set. To apply this setting use the option Use settings (Fig. 36 - 4) and confirm by clicking OK (Fig. 36 - 
6). The measurement stars immediately and continues until it is manually stopped (Stop button).  

• Use the export option for exporting the data to .csv file. 

• Clear function serves for erasing of data measured by Online Control. 
 
Settings (Fig. 37) 
Here the following functions may be set up for remote operation of the PolyPen-Aqua: 

• Time synchronization of the device and PC (Fig. 37 - 1) 

• GPS built-in module activation (Fig. 37 – 2; more information about the GPS module in chapter 8) 
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Fig. 36 Setting of reflectance or absorbance measurements in online control. 

 

• Averaging of measurement, set from 1 to 10 measurements (Fig. 37 - 3) 

 

Fig. 37 Settings of online control. 
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7.5 FIRMWARE UPDATE 
 

 All data in the PolyPen-Aqua memory are erased during the firmware update! 

Before starting any firmware update, download all your data from the PolyPen-Aqua memory to the computer 

and save! 

 Before firmware update ask the manufacturer for appropriate version of the firmware for your particular 

device. Incompatible firmware version can cause device malfunction. 

 

Starting Update 

• Select: Setup > Update Firmware From File 

Selecting .bxn file 

• Find firmware update file: Binary file (with the extension .bxn) 

• Select: Open. 

Finishing Upload 

• Select: OK to start uploading of the update 

• The bottom bar indicates the upload progress (Fig. 38) 

 

Fig. 38 Firmware update running. 

8 GPS MODULE 

 
PolyPen-Aqua device has integrated GPS module which may be turned on during the measurement for mapping of the collected data to 
specific field position. When GPS module is turned on, the map coordinates will be automatically saved with all collected data and will 
be downloaded during data download. 
 

 For proper GPS reading, the time in your PolyPen and in your computer must be synchronized. Preset time and 

time zone must correspond to GPS time (time zone) in your location. 

8.1 GPS/POLYPEN-AQUA OPERATION 
 
1. Check the time setting on the PolyPen-Aqua device: Settings > Date & Time 

2. Switch the GPS module “ON” on the PolyPen-Aqua device by following these steps in the PolyPen menu: 

• Select: Options > Settings > Device  

• Click on the check box for GPS (Fig. 39) 

• Wait until the GPS position is found. The GPS module is ready when the icon of the position flag, in upper menu, stops 
flashing (Fig. 39). 
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Fig. 39 Activation of GPS modul, GPS icon - active. 
 

 All data in the PolyPen-Aqua memory are erased during the firmware update! 

Before starting any firmware update, download all your data from the PolyPen-Aqua memory to the computer 

and save! 

 

3. Perform the selected measurements.  

4. Connect the PolyPen-Aqua to the computer and open the SpectraPen software to proceed with download of the measured data. 

Data measured with activated GPS module are downloaded with GPS coordinates (Fig. 40). 

 

Fig. 40 Data with GPS coordinates. 
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9 WARRANTY TERMS AND CONDITIONS 

 

• This Limited Warranty applies only to the PolyPen-Aqua device and its accessories (excluding any batteries). It is valid for one year 

from the date of shipment.  

• If at any time within this warranty period the instrument does not function as warranted, return it and the manufacturer will repair 

or replace it at no charge. The customer is responsible for shipping and insurance charges (for the full product value) to PSI. The 

manufacturer is responsible for shipping and insurance on return of the instrument to the customer.  

• No warranty will apply to any instrument that has been (i) modified, altered, or repaired by persons unauthorized by the 

manufacturer; (ii) subjected to misuse, negligence, or accident; (iii) connected, installed, adjusted, or used otherwise than in 

accordance with the instructions supplied by the manufacturer.  

• The warranty is return-to-base only and does not include on-site repair charges such as labor, travel, or other expenses associated 

with the repair or installation of replacement parts at the customer's site.  

• The manufacturer repairs or replaces faulty instruments as quickly as possible; the maximum time is one month.  

• The manufacturer will keep spare parts or their adequate substitutes for a period of at least five years.  

• Returned instruments must be packaged sufficiently so as not to assume any transit damage. If damage is caused due to insufficient 

packaging, the instrument will be treated as an out-of-warranty repair and charged as such.  

• PSI also offers out-of-warranty repairs. These are usually returned to the customer on a cash-on-delivery basis.  

• Wear & Tear Items (such as sealing, tubing, padding, etc.) are excluded from this warranty. The term Wear & Tear denotes the 

damage that naturally and inevitably occurs as a result of normal use or aging even when an item is used competently and with care 

and proper maintenance.  

10 TROUBLESHOOTING AND CUSTOMER SUPPORT 

 
In case of problems with the PolyPen-Aqua visit FAQ on our websites (http://psi.cz/support/faq) or contact customer support by email 
to support@psi.cz , or contact your local distributor. 
 

11 APPENDIX 

11.1 PROGRAMMING CUSTOM INDEX IN POLYPEN-AQUA 
 
The SpectraPen software enables programming custom indexes, which can be used for wide range of calculation based on the measured 
spectrum.  
1. Go to the main SpectraPen folder in your PC (Usually in Program Files). 

2. Open the file Config > Formulas.txt. 

3. Write your index into this .txt file and save it (Fig. 41). 

Index example: 
Transmitance:SAVI:Soil-Adjusted Vegetation Index:  
(1+0.5)*(Transmitance[780nm]-Transmitance[670nm])/(Transmitance[780nm]+Transmitance[670nm]+0.5) 
 
Transmitance – source data  
SAVI– name of the index in the SpectraPen software and in exported data 
Soil-Adjusted Vegetation Index – full name of the index (not showed) 
(1+0.5)*(Transmitance[780nm]-Transmitance[670nm])/(Transmitance[780nm]+Transmitance[670nm]+0.5) – equation for calculation; 
calculated from 670 and 780 nm of Transmittance spectra 
 

mailto:http://handheld.psi.cz/support/
http://psi.cz/support/faq
mailto:support@psi.cz
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Fig. 41 Formulas configuration file – adding new index. 

 
4. Restart the SpectraPen Software. 

5. The new index appears in the selected bookmark in the data (Fig. 42). 

6. For export of this index choose the option “Computed values” and selected spectrum in the export table. 

 
Fig. 42 Downloaded data with newly defined index. 

11.1.1 FUNCTION DESCRIPTION 
 
Different mathematical functions can be used in SpectraPen software syntax to create new custom formulas. 

min, max -  
min(value1, value2) 

value1 - number, variable, function 
value2 – number, variable, function 
- only one value can be function! 

min(array) 
array – array of numbers  

 
example1: max(Transmitance 
example2: min(Irradiance)  
example3: min(Transmitance[760nm], max(Transmitance[450], Transmitance[680])) 
example4: max(Transmitance[550nm], (5+4)*4) 
__________________________________________________________________________ 
ln – the natural (base e) logarithm of specified number 

ln(value) 
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value – number, variable, function 
 
example1: ln(5) 
example2: ln(Transmitance[760nm]) 
example3: ln(max(Transmitance[550nm], Transmitace[480nm])) 
example4: ln((5+4)*4) 
__________________________________________________________________________ 
log – the logarithm of specified number in a specified base. 

logB(value)  
B – base - number 
value – number, variable, function 

 
example1: log2(5) 
example2: log5(Transmitance[760nm]) 
example3: log10(max(Transmitance[550nm], Transmitance[480nm])) 
example4: log10((5+4)*4) 
__________________________________________________________________________ 
sqrt – the square root of a specified number 

sqrt(value) 
value – number, variable, function 

 
example1: sqrt(5) 
example2: sqrt(Transmitance[760nm]) 
example3: sqrt(max(Transmitance[550nm], Transmitance[480nm])) 
example4: sqrt(((5+4)*4) + 6) 
____________________________________________________________________________ 
^ - specified number raised to the specified power 

value^power 
value – number, variable, function 
power – number, variable, function 

 
example1: Transmitance[760nm]^ Transmitance[550nm] 
example2: min(Transmitance[760nm], Transmitance[550nm])^max(Transmitance[435nm], Transmitance[430nm]) 
example3: Transmitance[760nm]^0.5 
___________________________________________________________________________ 
integral - express the area under the curve of a graph of the function in the interval 

integral(function_values, from, to) 
function_values – input values for integral compute 
from,to – limit values 

 
example1: integral(IrradianceL, 360nm, 700nm) 
example2: integral(IrradianceE, 360nm, 700nm) * IrradianceE[450] 
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